Hardware failure within 2 weeks... Issue resolved

Have a question or in need of assistance?
Post Reply
SniperLaw
Private
Private
Posts: 2
Joined: Wed Feb 17, 2016 5:57 pm
Contact:

Hardware failure within 2 weeks... Issue resolved

Post by SniperLaw » Sat Feb 27, 2016 2:29 am

So I'll go with a short version: I tried 3 different windows 10 computers when I was trying to get the interface to work... None of them could see the interface and the drivers wouldn't work no matter what I tried. So I dig an old POS HP 9000 XP laptop out to try that... After jacking with it for an hour or so I get that to finally work and see the interface so I can at least try it to make sure everything works. I figure if that one will work maybe I can just keep it to use with the interface and SF software since now it's probably locked to the interface... A few days later I go to use the xp computer to change some things due to changing the MAF out and poof... the old F'in drive in it has bit the dust locking up with an awesome clicking sound. Now I've put even more time in to work out the kinks in the drivers that wouldn't load on my other pcs but the interface won't allow me to do anything with it. It doesn't look like its locked but it just keeps saying an unknown error has occurred when trying to read it and when it does act like it is going to work it keeps trying to generate folders... For some reason it will allow me to pull the #2 slot off as a PCM file but as for the stock tune nothing. I returned the vehicle to stock and tried re pulling the box code and such but it never allows me to save it to build a new tune... As of now I have a cool looking heatsinkbrick on my desk and a 3500lb brick with wheels in my garage. I am honestly to the point that I am ready to dig the POS diablo U7146 out and give it a try again. Please tell me I am just doing something wrong and this is fixable... Oh when I return the car to stock it does put the bullet back onto the interface but it still shows the tunes written before and the stock info from before...
Last edited by SniperLaw on Tue Mar 01, 2016 5:10 pm, edited 1 time in total.

User avatar
Sniper Chris
General of the Army
General of the Army
Posts: 538
Joined: Fri Jul 20, 2007 3:54 pm
Location: Sanford, FL
Contact:

Re: Hardware failure within 2 weeks...

Post by Sniper Chris » Mon Feb 29, 2016 11:15 am

It appears the Interface is working perfectly normal. You're getting the Bullet back when returning the stock file to the truck. The other files that are in the Interface box (positions 1-5) will remain there until they get overwritten with a different file. This is normal. They will never disappear.... only can be overwritten.

As far as why it's not working with your Win10, it's hard to say. We have installed it on Win10 pcm's here and I've spoken with people on the phone who are using it with their Win10 pc's. I had seen an issue with a Win10 tablet but not with a pc or laptop. I'm pretty sure I emailed you the additional .dll files and "driver.exe" file. As long as they were saved in the proper location (both Delta Force Tuning folders) then that shouldn't be the issue.
Director of Sales & Marketing
Technical Support

407.321.5725
www.DeltaForceTuning.com

SniperLaw
Private
Private
Posts: 2
Joined: Wed Feb 17, 2016 5:57 pm
Contact:

Re: Hardware failure within 2 weeks...

Post by SniperLaw » Mon Feb 29, 2016 4:33 pm

Never got an email or pm? Also is the program now running on a different computer going to let me pull the stock box code and info? I tried everything to save the old xp harddrive even froze it cause one of the other agents said sometimes it will allow one last read. I started on another project because the mach has me too upset to even look at it right now but I'll look through all my email addresses again in a bit to make sure it didn't get sent to spam. I did finally get it to consistantly see the interface but it never would let me read and copy anything aside from the PCM in slot 2. When I try to start over and save the stock file it just keeps wanting to make folders then says "An unknown error occurred".

User avatar
Sniper Chris
General of the Army
General of the Army
Posts: 538
Joined: Fri Jul 20, 2007 3:54 pm
Location: Sanford, FL
Contact:

Re: Hardware failure within 2 weeks...

Post by Sniper Chris » Tue Mar 01, 2016 11:13 am

Ok, then please provide me an email address. It cannot be Gmail because Gmail will bounce back the email. It rejects the .dll files that I need to send you.

The stock file is still in position 6 so you will not need to read the vehicle again. In fact, don't try to read the vehicle again because that could blank out position 6 (your stock file). You would just connect the Interface to the "new" pc and save position 6 to the pc.

If you're able to save a file from any position between 1-5 and not from position 6 then there could be a problem with where your Original Files folder is located. The software knows position 6 must be saved in a specific folder in an specific location and if it's not there then you can get an error. Positions 1-5 don't care where the file gets saved but position 6 does.
Director of Sales & Marketing
Technical Support

407.321.5725
www.DeltaForceTuning.com

Post Reply

Return to “Special Forces Help”