Interface Freezes During Stock Program Download

Have a question or in need of assistance?
Post Reply
squirrelcv
Sergeant
Sergeant
Posts: 41
Joined: Wed Aug 22, 2007 6:19 pm

Interface Freezes During Stock Program Download

Post by squirrelcv » Wed Aug 22, 2007 6:26 pm

Hi everyone,

I just received my Sniper Special Forces tuning software in the mail today. I installed everything on my computer correctly, and when it came time to retrieve the stock program from my car, things went awry.

I have a 2000 Mustang GT AoD with some moderate upgrades.

Here's what happened:

I plugged the interface into the OBDII port and all lights came on as the manual indicated and put the key in but didn't turn it. I pressed the right button until LEDs 5,6 and 7 came on at once (All green). I pressed the left button and that's when all Hell broke loose. 5,6 were solid and 7 immediately became red solid. 3 and 4 blinked green for 3 seconds. During that time, I turned the key upwards but not enough to trigger the accessories or the starter. The lights blinked once and then 5,6 stayed solid and 7 remained red. For 10 minutes.

I got pissed off and pulled the plug because there was nothing else I could do. I don't believe there was any communication going on. I know there's no chip because the prior owner was a 'tard and probably didn't even know that the car had 8 cylinders in it. (bought it from a dealership but I know the prior owner).

So, I tried again. I plugged the interface into the OBDII port and all lights came on as the manual indicated and put the key in but didn't turn it. I pressed the right button until LEDs 5,6 and 7 came on at once (All green). I pressed the left button and that's when all Hell broke loose. 5,6 were solid and 7 immediately became red solid. 3 and 4 blinked green for 3 seconds, then they stopped and 1 and 2 blinked. I didn't turn the key this time just to see what would happen. Still, 5,6 remained green and 7 red.

GRRRRRRRR every damn time I try to do ANYTHING with this car, something goes wrong.

AIM: SquirrelCV
P/N - 1-(860)-942-1675 (ignore the message...)

Any help would be appreciated GREATLY

Thanks
Last edited by squirrelcv on Wed Aug 22, 2007 8:31 pm, edited 1 time in total.
2000 Mustang GT
Kenne Bell 2.1l @ 9spi + Nitrous Express @ 15
...among everything else

User avatar
Sniper Chris
General of the Army
General of the Army
Posts: 569
Joined: Fri Jul 20, 2007 3:54 pm
Location: Sanford, FL
Contact:

Re: Interface Freezes During Stock Program Download

Post by Sniper Chris » Wed Aug 22, 2007 6:39 pm

You might be correct about a aftermarket chip not being installed, but you can't be 100% positive until you check. If a aftermarket chip is installed, it will act exactly how you're describing.
Director of Sales & Marketing
Technical Support

407.321.5725
www.DeltaForceTuning.com

squirrelcv
Sergeant
Sergeant
Posts: 41
Joined: Wed Aug 22, 2007 6:19 pm

Re: Interface Freezes During Stock Program Download

Post by squirrelcv » Wed Aug 22, 2007 6:41 pm

I'm checking right now.

I did the same thing 4 times in a row. I also read the giant article about how to tune using this software from start to finish. If it sounds like I'm frustrated, I am (but not with the Sniper software; I'm mad at my car).

The last time, I turned the key enough so that the accessories came on, but not far enough to engage the starter. Still nothing.

If there IS a chip installed, do I simply yank it or what?
2000 Mustang GT
Kenne Bell 2.1l @ 9spi + Nitrous Express @ 15
...among everything else

squirrelcv
Sergeant
Sergeant
Posts: 41
Joined: Wed Aug 22, 2007 6:19 pm

Re: Interface Freezes During Stock Program Download

Post by squirrelcv » Wed Aug 22, 2007 7:12 pm

Ok, I checked for a chip and the panel was sealed off completely. No chip.

So, I tried getting the stock tune one more time and the same thing happened, but I noticed that LED #1 remained on for 3 seconds, THEN 3 and 4 blinked for 3 seconds, then 1 and 2 blinked for 3 seconds. All the while, 5,6 were green, solid, and 7 was red, solid.

:(


****EDIT****

So, I finally pried off that stupid panel and there was no sign of a chip anywhere. I did find the computer code, which I guess will help later on.

So, what is my next step here? Anybody?

****EDIT #2****

http://img181.imageshack.us/img181/3468/hpim2256vs2.jpg
http://img181.imageshack.us/img181/838/hpim2257bz4.jpg

That's my computer unit. I've had several people tell me there's no chip in there.
2000 Mustang GT
Kenne Bell 2.1l @ 9spi + Nitrous Express @ 15
...among everything else

sniperpat469
General of the Army
General of the Army
Posts: 427
Joined: Fri Jul 20, 2007 2:53 pm

Re: Interface Freezes During Stock Program Download

Post by sniperpat469 » Wed Aug 22, 2007 8:50 pm

Hello please give me a call in the morning at sniper. when you are near the car.


Patrick
Image

squirrelcv
Sergeant
Sergeant
Posts: 41
Joined: Wed Aug 22, 2007 6:19 pm

Re: Interface Freezes During Stock Program Download

Post by squirrelcv » Wed Aug 22, 2007 9:00 pm

Oh, uh... That'll be a problem. I work Late 3rd shift to mid-2nd shift. Yeah, long days.

The only time I had to work on it is now until around 11:00PM, but I realize you guys have lives and you're probably on this forum on your own time (pretty dedicated if you ask me). :)

I love the software, but like I said, I'm just frustrated with my car. I cut my hand up trying to remove the panel; the side was razor sharp. So, that's kinda why I may sound frustrated :shock:

****EDIT****

I can check this thread throughout the day tomorrow. I can take a 15m break sometime in the morning, but I doubt this will take 15 minutes to resolve.

Either way, I'm really looking forward to getting this project underway. :)

****YET ANOTHER EDIT****

Upon pressing the left button once 5,6,7 are solid, here's what happens:

LEDS 1,5,6,7 come on and 7 is red. All are solid
5 seconds goes by
LED 1 goes out
LEDS 3 and 4 blink on and off 14 times
Then they stop
LEDS 1 and 2 blink on and off 5 times
Then they stop
LEDS 5,6,7 are still solid and have been the whole time; 7 is red

Sooooooooooo WTF

****EDIT****

Hey, I see you're both on right now. I'm at work so I can't go out to my car until one of my breaks.
2000 Mustang GT
Kenne Bell 2.1l @ 9spi + Nitrous Express @ 15
...among everything else

squirrelcv
Sergeant
Sergeant
Posts: 41
Joined: Wed Aug 22, 2007 6:19 pm

Re: Interface Freezes During Stock Program Download

Post by squirrelcv » Thu Aug 23, 2007 8:45 am

I heard that there may still be a chip in there. No success last night.. :(

I'm so excited. It's like having a winning lottery ticket but not being able to cash it. :(
2000 Mustang GT
Kenne Bell 2.1l @ 9spi + Nitrous Express @ 15
...among everything else

sniperpat469
General of the Army
General of the Army
Posts: 427
Joined: Fri Jul 20, 2007 2:53 pm

Re: Interface Freezes During Stock Program Download

Post by sniperpat469 » Thu Aug 23, 2007 9:03 am

when I read your post you said that when 3and 4 light flashed you did this "During that time, I turned the key upwards but not enough to trigger the accessories or the starter."

when 3and4 flash you have only a few seconds to turn the key foward also the key must be turned far enough foward to turn on the radio on but not so far as to turn the starter. this should start the sequence of the light reading the ecu.


Patrick
Image

squirrelcv
Sergeant
Sergeant
Posts: 41
Joined: Wed Aug 22, 2007 6:19 pm

Re: Interface Freezes During Stock Program Download

Post by squirrelcv » Thu Aug 23, 2007 9:31 am

sniperpat469 wrote:when I read your post you said that when 3and 4 light flashed you did this "During that time, I turned the key upwards but not enough to trigger the accessories or the starter."

when 3and4 flash you have only a few seconds to turn the key foward also the key must be turned far enough foward to turn on the radio on but not so far as to turn the starter. this should start the sequence of the light reading the ecu.


Patrick
I did that too. I tried it every way.

Nothing started the sequence. As soon as I press the left button, the 5,6,7 come on solid and do not go away. Regardless of whether or not I turn the key, the 34 sequence starts and then the 12 sequence starts after that.

:(

I did count the sequence; 14 3,4 flashes and then 4 1,2 flashes. Then it remains 5,6,7 (7 red) forever.
2000 Mustang GT
Kenne Bell 2.1l @ 9spi + Nitrous Express @ 15
...among everything else

sniperpat469
General of the Army
General of the Army
Posts: 427
Joined: Fri Jul 20, 2007 2:53 pm

Re: Interface Freezes During Stock Program Download

Post by sniperpat469 » Thu Aug 23, 2007 9:35 am

Ok well it seems that your interface is not seeing the signal from your ECU to start reading.

There is no chip on the ecu seems that you have done the sequence to start the process correctly. At this point I would like to get your interface here so I can check it. maybe there is a problem with the circuit board.
can you please send it to sniper so we can check it out.


Patrick
Image

squirrelcv
Sergeant
Sergeant
Posts: 41
Joined: Wed Aug 22, 2007 6:19 pm

Re: Interface Freezes During Stock Program Download

Post by squirrelcv » Thu Aug 23, 2007 9:38 am

sniperpat469 wrote:Ok well it seems that your interface is not seeing the signal from your ECU to start reading.

There is no chip on the ecu seems that you have done the sequence to start the process correctly. At this point I would like to get your interface here so I can check it. maybe there is a problem with the circuit board.
can you please send it to sniper so we can check it out.


Patrick

*sigh*
Ok. I'll try to overnight it tomorrow. I'll try it a few more times tonight. Anything else I might be forgetting?
2000 Mustang GT
Kenne Bell 2.1l @ 9spi + Nitrous Express @ 15
...among everything else

sniperpat469
General of the Army
General of the Army
Posts: 427
Joined: Fri Jul 20, 2007 2:53 pm

Re: Interface Freezes During Stock Program Download

Post by sniperpat469 » Thu Aug 23, 2007 9:58 am

We will test it here also.

Patrick
Image

squirrelcv
Sergeant
Sergeant
Posts: 41
Joined: Wed Aug 22, 2007 6:19 pm

Re: Interface Freezes During Stock Program Download

Post by squirrelcv » Thu Aug 23, 2007 10:08 am

sniperpat469 wrote:We will test it here also.

Patrick
How long of a turn around will there be?

I was really hoping that it wouldn't come to this, but if that's what the problem is then there's no other option, is there?

***EDIT***

I appreciate your help! I'm just kinda frustrated because every project I embark on with this car goes awry. Bad luck? I don't know.

OH and could I have damaged the ECM by unplugging it while LED 7 was red?
2000 Mustang GT
Kenne Bell 2.1l @ 9spi + Nitrous Express @ 15
...among everything else

User avatar
Sniper Chris
General of the Army
General of the Army
Posts: 569
Joined: Fri Jul 20, 2007 3:54 pm
Location: Sanford, FL
Contact:

Re: Interface Freezes During Stock Program Download

Post by Sniper Chris » Thu Aug 23, 2007 1:05 pm

The only additional input I have is this.... While lights 3&4 are blinking that is when you turn the key forward. Not before 3&4 starts to blink and not when 1&2 are blinking. The key has to be turned on while 3&4 are blinking. If you're doing this, then forgive me for repeating and not recognizing that from your posts.
Director of Sales & Marketing
Technical Support

407.321.5725
www.DeltaForceTuning.com

squirrelcv
Sergeant
Sergeant
Posts: 41
Joined: Wed Aug 22, 2007 6:19 pm

Re: Interface Freezes During Stock Program Download

Post by squirrelcv » Thu Aug 23, 2007 1:08 pm

Sniper Chris wrote:The only additional input I have is this.... While lights 3&4 are blinking that is when you turn the key forward. Not before 3&4 starts to blink and not when 1&2 are blinking. The key has to be turned on while 3&4 are blinking. If you're doing this, then forgive me for repeating and not recognizing that from your posts.
That's what I'm doing. I really do appreciate your help. I think it's my car; not the Sniper Tuning kit. But, that's just my idea. Don't ask me why; it's just a hunch.
2000 Mustang GT
Kenne Bell 2.1l @ 9spi + Nitrous Express @ 15
...among everything else

squirrelcv
Sergeant
Sergeant
Posts: 41
Joined: Wed Aug 22, 2007 6:19 pm

Re: Interface Freezes During Stock Program Download

Post by squirrelcv » Thu Aug 23, 2007 5:33 pm

Ok, this problem is being taken care of...

A Special Thanks to Alex, Sam, Pat, and Chris! That's the best customer service EVER. I deal with a lot of companies, so don't take that lightly :D

I'll let you know how everything turns out,

Thanks again!

-Chris
2000 Mustang GT
Kenne Bell 2.1l @ 9spi + Nitrous Express @ 15
...among everything else

mrtuvok
Private
Private
Posts: 1
Joined: Tue Oct 16, 2007 10:39 pm

Re: Interface Freezes During Stock Program Download

Post by mrtuvok » Tue Oct 16, 2007 10:51 pm

I'm having exactly the same problem with my car right now. What was the solution for this? I have a 2001 Mustang GT with Patriot Stage II headers, Typhoon Intake Manifold, RPM Plenum & 75mm Throttle Body, JBA Shorty Headers, Pypes x-pipe, and SLP Cat Back Exhaust. The car is still naturally aspirated.

sniperpat469
General of the Army
General of the Army
Posts: 427
Joined: Fri Jul 20, 2007 2:53 pm

Re: Interface Freezes During Stock Program Download

Post by sniperpat469 » Wed Oct 17, 2007 8:27 am

Please call sniper we will help you with this.

Patrick
Image

cobrafox
Private
Private
Posts: 1
Joined: Sun Apr 11, 2010 11:38 am

Re: Interface Freezes During Stock Program Download

Post by cobrafox » Mon Apr 12, 2010 7:29 pm

Ran into this problem also. Started as the dredded 1&2 l.e.d.s flashing together 4 times now this. Interface will read & flash my other ecm with no problems. Called & was told to send in my interface but why will it work for one ecm & not the other. And the problem with this forum people post, someone from sniper posts, someone posts problem fixed but no one ever says what was done to resolve any issues.

sniperpat469
General of the Army
General of the Army
Posts: 427
Joined: Fri Jul 20, 2007 2:53 pm

Re: Interface Freezes During Stock Program Download

Post by sniperpat469 » Tue Apr 13, 2010 11:02 am

I think this was the main problem

"I turned the key upwards but not enough to trigger the accessories or the starter"

you need to turn the key until the dash lights come on it

the key need to be in the run position but dont crank the car.

PS
Image

Post Reply

Return to “Special Forces Help”