Update?

Question and usages
jstang07
Private First Class
Private First Class
Posts: 19
Joined: Tue Sep 18, 2007 6:23 pm
Location: Warner Robins ,Georgia

Re: Update?

Post by jstang07 » Tue Oct 23, 2007 5:51 pm

and thats why I stand behind sniper ... because of that excellent customer support and tech support ... I will wait as long as you guys need me to and be patient....

User avatar
cliffyk
Sniper Tech Support
Sniper Tech Support
Posts: 50
Joined: Fri Sep 14, 2007 7:36 pm

Re: Update?

Post by cliffyk » Tue Oct 23, 2007 6:01 pm

Chris,

I appreciate the update, and with our having met and worked together on my car your word that it's being worked on is good enough for me, but please don't let it slide off the back burner onto the floor behind the stove...

Also, please tell us that the report of the computer crashing and data loss is the result of a mis-understood conversation--certainly Sniper must maintain regular and routine backups, right?

If not let me know and I'll be pleased to help you set up a viable backup strategy...
-cliff knight-
My Mustang
Multi-fuel: Burns gas and rubber

shaneb
Private First Class
Private First Class
Posts: 15
Joined: Wed Oct 10, 2007 4:09 pm

Re: Update?

Post by shaneb » Tue Oct 23, 2007 6:57 pm

Chris,
I had a list of questions that didn't really get answered. Sticking by "if not getting done quick enough for ya" is not good customer service and as my mom would say "not very nice". I have never demanded it fixed tommorow I simply asked questions and wanted to know intitally what happened, why it took so long to find out it was a problem with 13 and recon, and what the status of recon was. I haven't gotten a real answer to last question other than it will be at least a month which is more info than we had yesterday.

I NEVER indicated I wanted to return the product so I'm a little confused about the push to get me to do so. Fact is I like the commando product and I'm using it. I need datalogging and if it comes to it I'll figure out a solution. Obvisouly I'd like to get what I thought I was paying for but if recon never surfaces I'll find something else to datalog. My main point is I realize there is no recon and it going to take time. I just wanted a straight anwser on recon and I think others that do too.

Thanks,

Shane

kustomizedzx2
Corporal
Corporal
Posts: 27
Joined: Thu Sep 27, 2007 11:39 am
Contact:

Re: Update?

Post by kustomizedzx2 » Wed Oct 24, 2007 10:34 am

for the love of god. they are working on it, and you need to give them a damn break. I'm sorry I even created this thread.
Image
Sniper Tuned...Next: BOOST.

jstang07
Private First Class
Private First Class
Posts: 19
Joined: Tue Sep 18, 2007 6:23 pm
Location: Warner Robins ,Georgia

Re: Update?

Post by jstang07 » Wed Oct 24, 2007 3:34 pm

yeah .... I'm blaming you kustom ..... lol ....

kustomizedzx2
Corporal
Corporal
Posts: 27
Joined: Thu Sep 27, 2007 11:39 am
Contact:

Re: Update?

Post by kustomizedzx2 » Wed Oct 24, 2007 9:45 pm

oh well, hopefully people can just leave it alone long enough that they can get it done. I assure you when I talked to chris yesterday, they are working on it.
Image
Sniper Tuned...Next: BOOST.

User avatar
geoffav
Second Lieutenant
Second Lieutenant
Posts: 362
Joined: Mon Jul 23, 2007 7:35 pm
Location: Enterprise, AL
Contact:

Re: Update?

Post by geoffav » Sun Oct 28, 2007 2:27 pm

kustomizedzx2 wrote:oh well, hopefully people can just leave it alone long enough that they can get it done. I assure you when I talked to chris yesterday, they are working on it.
I don't blame you, I'm not boiling, and I do care but I got my answer from guys I trust. I'm gonna sit back and let them get it done. I think waiting on Recon is my best bet but I do have some other devices to extract data with, at least on my car I do. ;)

Do the best you can. 8-)
Geoff
04 Mach1 Torch Red 5spd w/281 CobraJet Engine
03 Mach1 Azure Blue 5spd w/281 CobraJet Engine
33 Ford 3 Window, 4.6DOHC stack intake

http://www.weevilcitycruisers.com/index.html

ecoastkid
Private
Private
Posts: 8
Joined: Mon Aug 27, 2007 12:43 pm

Re: Update?

Post by ecoastkid » Sun Oct 28, 2007 4:32 pm

Well im a customer that bought the package after it was known about the datalogging problem. (I didnt know until I had a problem and checked here) My vendor didnt tell me about it and your standard website does not mention it. I cannot use the entire package with out datalogging so basicly this entire package is usless until this is fixed.

Why wont you rerelease the v12 firmware so I can use the product?

User avatar
cliffyk
Sniper Tech Support
Sniper Tech Support
Posts: 50
Joined: Fri Sep 14, 2007 7:36 pm

Re: Update?

Post by cliffyk » Sun Oct 28, 2007 4:59 pm

ecoastkid wrote:Well im a customer that bought the package after it was known about the datalogging problem. (I didnt know until I had a problem and checked here) My vendor didnt tell me about it and your standard website does not mention it. I cannot use the entire package with out datalogging so basicly this entire package is usless until this is fixed.

Why wont you rerelease the v12 firmware so I can use the product?
I think I'm sort of the one that first reported the problem, and I also think that calling the entire package useless is an overstatement. My frustrations began on the Friday I got the paclaghe, at around 7:00 pm with a dead car all weekend because the interface (v12) hung during flashing--so look at the bright side, I've used v13 to flash my car several times with no problems.

The other good news is that I have met Chris and worked with him on both the getting my car running, and trying to figure out why Recon wasn't working. It took me a while to realise it, but if Chris and the rest of the team at Sniper say they're working on it then you can bet they are and will have a solid fix as soon as they can.

-----------------------
BTW, I did a couple of dyno runs last week and found that the Sniper 93 octane tune, with an added 2° global timing advance, got me almost another 6 HP over my tweaked Granatelli Fuego premium fuel tune--251.9 HP peak (up from 246.2 at the wheels, with 2-3 HP added throughout the mid-range as well.
-cliff knight-
My Mustang
Multi-fuel: Burns gas and rubber

sniperpat469
General of the Army
General of the Army
Posts: 427
Joined: Fri Jul 20, 2007 2:53 pm

Re: Update?

Post by sniperpat469 » Sun Oct 28, 2007 5:04 pm

The v12 had a problem with the mustang 2000 - 2004 it would sometimes not load the file into the ECU.
causing a no start condition, It was very sensitive to battery voltage while flashing.

If you have a vehicle that is not that year mustang or a Lincoln . call Sniper and we may be able to
get you reflashed to V12,


Patrick
Image

Juggalo_X
Warrant Officer 4
Warrant Officer 4
Posts: 206
Joined: Tue Jul 24, 2007 10:10 am
Location: South Western Ontario, Canada
Contact:

Re: Update?

Post by Juggalo_X » Mon Oct 29, 2007 11:54 am

Hmmmm this explains why My interface freezes every time i try to load the new file you sent me. had to get 2 magic bullets, and one time i got lucky and was able to force flash it with out calling you.
Image
Click Here for Sniper Special Forces Tuner Review!
Click Here for Sniper Special Forces Feature Demo Video!

User avatar
Tector
Corporal
Corporal
Posts: 26
Joined: Sat Oct 06, 2007 6:04 am
Location: Oostburg, WI

Re: Update?

Post by Tector » Tue Oct 30, 2007 11:30 am

The software can be returned? Oh really? I asked the dealer I bought the software from and was told they contacted you and Sniper's policy was no returns and no exceptions. I'd return the entire package complete with bullets in a heartbeat if I could.

bgrd351
Command Sergeant Major
Command Sergeant Major
Posts: 107
Joined: Tue Jul 24, 2007 8:10 am

Re: Update?

Post by bgrd351 » Tue Oct 30, 2007 1:31 pm

Tector wrote:The software can be returned? Oh really? I asked the dealer I bought the software from and was told they contacted you and Sniper's policy was no returns and no exceptions. I'd return the entire package complete with bullets in a heartbeat if I could.
But why would you want to return it :?: :?:

User avatar
Tector
Corporal
Corporal
Posts: 26
Joined: Sat Oct 06, 2007 6:04 am
Location: Oostburg, WI

Re: Update?

Post by Tector » Tue Oct 30, 2007 1:54 pm

It has been one headache after another for me. The tune it gives me right out of Special Forces pings under load. I have been in contact with Sniper and have even sent them some of my tuning files to find out what's going on. So far nothing gets rid of the ping without seriously affecting the performance. The latest suggestion from them was to log a number of engine parameters to see if that sheds any light. I went out and bought a laptop only to find out when I tried to use Recon that it didn't work on my vehicle. I have also found a number of bugs in Special Forces, and when I ask about them I get no reply. After spending all of last Friday, Saturday, and Sunday trying trying different tunes and combinations, I am fed up with Sniper. I think Chris and Pat are some extremely sharp guys, but they released a product that wasn't ready yet. At least not for all the vehicles they list.

Juggalo_X
Warrant Officer 4
Warrant Officer 4
Posts: 206
Joined: Tue Jul 24, 2007 10:10 am
Location: South Western Ontario, Canada
Contact:

Re: Update?

Post by Juggalo_X » Tue Oct 30, 2007 1:56 pm

Tector wrote:It has been one headache after another for me. The tune it gives me right out of Special Forces pings under load. I have been in contact with Sniper and have even sent them some of my tuning files to find out what's going on. So far nothing gets rid of the ping without seriously affecting the performance. The latest suggestion from them was to log a number of engine parameters to see if that sheds any light. I went out and bought a laptop only to find out when I tried to use Recon that it didn't work on my vehicle. I have also found a number of bugs in Special Forces, and when I ask about them I get no reply. After spending all of last Friday, Saturday, and Sunday trying trying different tunes and combinations, I am fed up with Sniper. I think Chris and Pat are some extremely sharp guys, but they released a product that wasn't ready yet. At least not for all the vehicles they list.
seafoam dude
Image
Click Here for Sniper Special Forces Tuner Review!
Click Here for Sniper Special Forces Feature Demo Video!

Mattr66
Warrant Officer 5
Warrant Officer 5
Posts: 292
Joined: Fri Jul 20, 2007 4:58 pm
Location: College Station, TX

Re: Update?

Post by Mattr66 » Tue Oct 30, 2007 1:57 pm

I would like to take a crack at you issues.... what vehicle are we talking about?

Matt R
Matt Robinson
Delta Force Gas and Diesel Tuner
www.gearheadautomotiveperformance.com

User avatar
Tector
Corporal
Corporal
Posts: 26
Joined: Sat Oct 06, 2007 6:04 am
Location: Oostburg, WI

Re: Update?

Post by Tector » Tue Oct 30, 2007 2:22 pm

seafoam dude[/quote]


Hmmmm. I have no idea what that means, but it sounds cool.

Juggalo_X
Warrant Officer 4
Warrant Officer 4
Posts: 206
Joined: Tue Jul 24, 2007 10:10 am
Location: South Western Ontario, Canada
Contact:

Re: Update?

Post by Juggalo_X » Tue Oct 30, 2007 2:24 pm

Tector wrote:seafoam dude

Hmmmm. I have no idea what that means, but it sounds cool.[/quote]
its an intake and fuel system cleaner. my buddies explorer would ping under load badly, we used this to clean the carbon out of the engine and it fixed the issue. its cheap and worth a shot.
Image
Click Here for Sniper Special Forces Tuner Review!
Click Here for Sniper Special Forces Feature Demo Video!

User avatar
Tector
Corporal
Corporal
Posts: 26
Joined: Sat Oct 06, 2007 6:04 am
Location: Oostburg, WI

Re: Update?

Post by Tector » Tue Oct 30, 2007 2:33 pm

The car only has 5000 miles on it, but you're right it is worth a shot. I have found that with enough NOS octane boost the car runs pretty well, but it takes quite a bit. I'll check out seafoam tonight.

Juggalo_X
Warrant Officer 4
Warrant Officer 4
Posts: 206
Joined: Tue Jul 24, 2007 10:10 am
Location: South Western Ontario, Canada
Contact:

Re: Update?

Post by Juggalo_X » Tue Oct 30, 2007 2:39 pm

Tector wrote:The car only has 5000 miles on it, but you're right it is worth a shot. I have found that with enough NOS octane boost the car runs pretty well, but it takes quite a bit. I'll check out seafoam tonight.
if it takes a whole lot of octane booster sounds like ur running to lean or your timing is advanced to much. but seafoam might do the trick and its like 10 bux
Image
Click Here for Sniper Special Forces Tuner Review!
Click Here for Sniper Special Forces Feature Demo Video!

Post Reply

Return to “RECON Data Logging”