Lean idle on Hot Start

4.6L Modular 4 valve engine and 4.6L Modular 2 valve engine
Post Reply
Mustang67s
Private First Class
Private First Class
Posts: 18
Joined: Sun May 22, 2011 2:12 pm

Lean idle on Hot Start

Post by Mustang67s » Sun Jan 18, 2015 6:42 pm

I could use some help with my tune. My setup is running perfect in all other aspects except for when I start it hot it will run totally lean for at least 10 to 15 seconds and then it will richen up and start running normal. Also on hot days when driving if I am idling in traffic it will all of a sudden start to lean out and I have to goose the throttle a few times before it will settle down. It never stalls when this happens but runs really rough, and rightfully so. When the temps outside are below say 50 degrees the car will start and idle correctly so I am thinking maybe something in the ect section but not sure. My car is procharged with slot style maf after the blower and placed just ahead of throttlebody. Thanks for any help or suggestions.

User avatar
Sniper Chris
General of the Army
General of the Army
Posts: 574
Joined: Fri Jul 20, 2007 3:54 pm
Location: Sanford, FL
Contact:

Re: Lean idle on Hot Start

Post by Sniper Chris » Mon Jan 19, 2015 10:16 am

Which tuning software do you have? If Commando, then just bump up the bottom part of the MAF transfer function by 15%.
Director of Sales & Marketing
Technical Support

407.321.5725
www.DeltaForceTuning.com

Mustang67s
Private First Class
Private First Class
Posts: 18
Joined: Sun May 22, 2011 2:12 pm

Re: Lean idle on Hot Start

Post by Mustang67s » Mon Jan 19, 2015 6:49 pm

Thanks Chris for your help. I do have commado, so I will bump up the lower and see how she works. Thanks again.

Post Reply

Return to “1996 - 2004 Mustang and Cobra”