2006 Mustang GT A/F issues

300hp 3V 4.6L Engine, or a 210hp 4.0L V6 Engine.
ranger1096
Private
Private
Posts: 1
Joined: Mon Sep 07, 2015 10:13 pm

2006 Mustang GT A/F issues

Postby ranger1096 » Mon Sep 07, 2015 10:35 pm

I am having some issues with with a consistent af ratio. When the car is in 1st gear and driving slowly with maf volts between .7 and 1.0 the car is slightly rich (about 13.5/1), but in 5th gear at much higher speed but the same maf volts, the af ratio is lean (about 16.5/1). Do I have somehting off in my high/low slope values or injector breakpoint? Any suggestions there. I tried attaching the tune file, but it wouldn't let me. I would also like someone to take a look at my base timing table to see what the think. Thanks

User avatar
Sniper Chris
General of the Army
General of the Army
Posts: 514
Joined: Fri Jul 20, 2007 3:54 pm
Location: Sanford, FL
Contact:

Re: 2006 Mustang GT A/F issues

Postby Sniper Chris » Thu Sep 24, 2015 8:28 am

We have seen this before. I do not believe that break point is an issue though it could be depending on which injectors you have. How are you determining that it is doing this? Are the fuel trims trying to fix it? What cold air intake do you have? I've seen air flowing across the filter cause this too. Send me the tune with more info and we can check it out further.
Director of Sales & Marketing
Technical Support

407.321.5725
www.DeltaForceTuning.com


Return to “2005 - 2008 Mustang GT”

Who is online

Users browsing this forum: No registered users and 1 guest

cron