Bug reports

Have you found a problem? Let us know so we can fix it.
Post Reply
The Sniper

Bug reports

Post by The Sniper » Fri Jul 20, 2007 7:04 pm

Hello all,
If you have a bug report that does not get a response in a timely fashion, feel free to pm me. I am the head devloper for Sniper and can make sure the report is logged.
The Sniper

davelfp
Private
Private
Posts: 2
Joined: Wed Oct 10, 2007 5:36 pm

Re: Bug reports

Post by davelfp » Wed Oct 10, 2007 5:47 pm

Hi,i bought from you the sniper specialforce sofware and the deltaforce software and fill out all the paper to be a dealer.I contacted you by phone for my problem and nothing evolved.Can you tell me why i cannot program a 2003 and earlier model whitout getting the cluster out because i blank the pcm everytime and when the cluster is out to get rid off the pats system the programmation wont get in the pcm.Even if i changed something drasticaly nothing change.With the deltaforce program, when i put the software in my computer nothingelse work,no multiloader,no specialforce and the deltaforce software work but without the multiloader i can't do anything.
I programmed some 2005 and later model of mustang whit the specialforce and everything goes well.
I hope you can help me.

sniperpat469
General of the Army
General of the Army
Posts: 427
Joined: Fri Jul 20, 2007 2:53 pm

Re: Bug reports

Post by sniperpat469 » Thu Oct 11, 2007 2:47 pm

ok sounds like you do not have the V13 update , please send in your interface and we will give it to you.

Patrick
Image

davelfp
Private
Private
Posts: 2
Joined: Wed Oct 10, 2007 5:36 pm

Re: Bug reports

Post by davelfp » Thu Oct 11, 2007 3:23 pm

Ok ,i just need to put my interface box in a box then ship it to you.

Post Reply

Return to “Commando - Delta Forces Bugs and Issues”