Search found 34 matches

by Dcwarz
Wed Sep 02, 2009 12:59 pm
Forum: Korea Tuners
Topic: Hyundai Tuning
Replies: 3
Views: 3116

Re: Hyundai Tuning

I know this is an old topic but I would like to know the following. I just purchased a Genesis Coupe 3.8 Normally aspired, auto trans. Being a big fan of Sniper / Delta / Commando package when I had my 2002 Lightning, I was wondering if a program has been developed for the 3.8 engine or are there pl...
by Dcwarz
Mon Nov 05, 2007 3:15 pm
Forum: Special Forces Bugs and Issues
Topic: Interface lost all my tunes including the stock file
Replies: 9
Views: 2039

Re: Interface lost all my tunes including the stock file

Just a partition.

Got it, simple enough. I've done that before.......... way in the past.

Thanks,
Dennis
by Dcwarz
Mon Nov 05, 2007 12:52 pm
Forum: Special Forces Bugs and Issues
Topic: Interface lost all my tunes including the stock file
Replies: 9
Views: 2039

Re: Interface lost all my tunes including the stock file

Juggalo_X.....

Good idea.

Being what I consider an intermediate PC user in knowledge by having struggled with DOS up through XP, is this something someone like myself can set up fairly simply?
by Dcwarz
Mon Nov 05, 2007 7:53 am
Forum: Special Forces Bugs and Issues
Topic: Interface lost all my tunes including the stock file
Replies: 9
Views: 2039

Re: Interface lost all my tunes including the stock file

Just to answer the questions to me. Tunes were saved on my PC so that was OK. But I could not download any of them to the interface when this happened, in fact trying to do so locked up my PC for 15 minutes. The connedtion to the interface displayed a message: "There is a problem connecting to ...
by Dcwarz
Mon Nov 05, 2007 7:40 am
Forum: Special Forces Bugs and Issues
Topic: Interface lost all my tunes including the stock file
Replies: 9
Views: 2039

NOT, again NOT SNIPER's FAULT

OK, I found the problem. And it is a Bill Gates issue. :x After talking to Sniper on Saturday, poor Alex mistakenly answered the phone, we tried re-installing SF, then the drivers, then a different USB port, a different cable but nothing fixed the problem. Well a about a week ago I let Windows XP up...
by Dcwarz
Sat Nov 03, 2007 12:44 pm
Forum: Special Forces Bugs and Issues
Topic: Interface lost all my tunes including the stock file
Replies: 9
Views: 2039

Interface lost all my tunes including the stock file

SES light came on so I checked codes pulled a P0175 = bank 2 rich. So I go to adjust the tune and install the new tune into the interface but it is TOTALLY BLANK.

Zero, No tunes listed and won't let me load any onto the interface from my PC.

OK how do I recover from this mess?

Anyone?

Dennis
by Dcwarz
Thu Nov 01, 2007 7:04 am
Forum: SVT Lighting and SVT Harley
Topic: valve body, and shift firmness
Replies: 8
Views: 1378

Re: valve body, and shift firmness

Put the tranny shift to Mild if you don't want it at stock, that is closest to the stock setting. Firm is a whole lot higher line pressure and shifts will bang in. Tranny settings as displayed by Delta: Firmness........ (gear to gear) Stock = (1~2) = .109; (2~3) = .125; (3~4) = .129 Mild = (1~2) = ....
by Dcwarz
Thu Oct 25, 2007 6:58 am
Forum: Commando - Delta Forces Feature Request
Topic: search and history
Replies: 4
Views: 1909

Re: search and history

Yep, that comparison has helped me a great deal. I have made numerous tunes in SF then compared them in Delta to see what the difference was between them. Thanks to that function it has shortened my learning curve somewhat. The F1 feature also really helps out. Of course pestering Patrick works well...
by Dcwarz
Wed Oct 24, 2007 1:30 pm
Forum: SVT Lighting and SVT Harley
Topic: valve body, and shift firmness
Replies: 8
Views: 1378

Re: valve body, and shift firmness

lightning666.... My pleasure, going through the problem with a tranny rebuild a couple years ago gave me some good insight as to what our L's can handle. After installing the FTVB I loved the 2nd gear tire chirp however it did take it toll on my tranny. Eventually my 60 foot times started dropping s...
by Dcwarz
Wed Oct 24, 2007 9:36 am
Forum: SVT Lighting and SVT Harley
Topic: valve body, and shift firmness
Replies: 8
Views: 1378

Re: valve body, and shift firmness

Patrick, The LFP valve body is an altered version with stronger springs to give a faster shift "manually" not having to increase the pressure which can take it's toll on a stock tranny. Since I have a TSI built tranny guaranteed for 1K lbs of torque I get to play around a bit. The valve bo...
by Dcwarz
Wed Oct 24, 2007 9:04 am
Forum: Wide Band A/F Meters
Topic: AFR wideband meter info
Replies: 12
Views: 5117

Re: AFR wideband meter info

Well right now it is not mounted but that is because I am having a re-calibration issue that Patrick is helping me with. From what I have read having a problem with this unit is very rare so I may have the unusual one. Where I have picked to mount it is right above the fuse panel cover plate on the ...
by Dcwarz
Tue Oct 23, 2007 8:27 am
Forum: Commando - Delta Forces Getting Started
Topic: What shoud the #'s be? (Data loging)
Replies: 6
Views: 1556

Re: What shoud the #'s be? (Data loging)

Charlie, With your mods your 60 ft times should be down in the low or mid 1.7XX. Might be some tranny issues going on. A couple years ago my tanny was going south due to my converter ballooning. My 60 foot times continued to rise even though I increased mods. Turned out the swelling converter was pu...
by Dcwarz
Fri Oct 19, 2007 7:04 am
Forum: SVT Lighting and SVT Harley
Topic: Thermostat change/ what table to change?
Replies: 12
Views: 1595

Re: Thermostat change/ what table to change?

If you want to play it safe just go with a 170 t-stat. The extra 10 degrees won't matter that much. How "modded" are you? I run a built engine, KB @ 17 Lbs (street), TSI tranny, E-fan, Stage 2 Crowers, ported heads, hi-flow cats, cat back, plus the other usual add ons. Dyno'd 532HP / 582 T...
by Dcwarz
Thu Oct 18, 2007 10:22 am
Forum: Commando - Delta Forces Help
Topic: Cold Weather adjustment tune
Replies: 14
Views: 1699

Re: Cold Weather adjustment tune

I couldn't find the USBG-232 adapter locally so bought the Prolific one (next best one out there) and guess what it will not work. So anyone who has a USB only connections ONLY buy the USBGear USB-232. My bad.

I've got that one on order so won't be able to read the AF-5K until it arrives.
by Dcwarz
Thu Oct 18, 2007 7:11 am
Forum: Commando - Delta Forces Help
Topic: Cold Weather adjustment tune
Replies: 14
Views: 1699

Re: Cold Weather adjustment tune

OK I found the problem with my Laptor not running WEGO properly. It appears the Windows XP SP2 did not have the latest VB Script so I downloaded the latest version from Microsoft. Ver 5.6 will suffice or go for ver 5.7 to better associate with Vista. Here's the link to Microsoft should someone else ...
by Dcwarz
Wed Oct 17, 2007 3:37 pm
Forum: Commando - Delta Forces Help
Topic: Cold Weather adjustment tune
Replies: 14
Views: 1699

Re: Cold Weather adjustment tune

OK it must be my Laptop on the WEGO because it loads up perfect on my PC. So I have to figure out whats up with Laptop. It loads in perfect with the windows installer but just won't pull up right. It even leaves off the Sniper name prior to WEGO at the top of the program when it does come up after I...
by Dcwarz
Wed Oct 17, 2007 2:43 pm
Forum: Commando - Delta Forces Help
Topic: Cold Weather adjustment tune
Replies: 14
Views: 1699

Re: Cold Weather adjustment tune

Patrick, Well I installed the WEGO on my Laptop but it won't load up. I get an error code stating " Automation error - The specified module could not be found" If I keep on trying eventually it comes up but then when I get another error code stating - Invalid procedure call or arguement. A...
by Dcwarz
Wed Oct 17, 2007 1:27 pm
Forum: Commando - Delta Forces Help
Topic: Cold Weather adjustment tune
Replies: 14
Views: 1699

Re: Cold Weather adjustment tune

I recalibrated the AF meter yesterday just as the booklet stated, hung sensor in the air. Watched the flashing led go from slow to fast then set the pot at 19.80. Just took her out today for a 20 minute spin and it still doesn't read the AF parameters anymore. AF meter starts at 9.99 then goes to 10...
by Dcwarz
Wed Oct 17, 2007 7:48 am
Forum: SVT Lighting and SVT Harley
Topic: Thermostat change/ what table to change?
Replies: 12
Views: 1595

Re: Thermostat change/ what table to change?

I've had over a dozen tunes in my L, from chips to mail order to dyno tunes, and none of the tuners did anthing special for the 160 degree thermostat I had installed. From what I gathered it just allows the engine to run a little cooler. Now some L owners have thrown codes by going to the 160 t-stat...
by Dcwarz
Tue Oct 16, 2007 1:32 pm
Forum: SVT Lighting and SVT Harley
Topic: Thermostat change/ what table to change?
Replies: 12
Views: 1595

Re: Thermostat change/ what table to change?

A Lightning's Thermostat is a manual operation and the stock fan set up is attached to the crank so I don't think there is anything that Delta Force could offer. Even with moving to an e-fan like some of us have done the e-fan is a stand alone system that works off its own temp sensor and is not a p...

Go to advanced search